Skip to content
View wshanks's full-sized avatar

Block or report wshanks

Block user

Prevent this user from interacting with your repositories and sending you notifications. Learn more about blocking users.

You must be logged in to block users.

Content in all repositories owned by your account will be closed.
Maximum 250 characters. Please don’t include any personal information such as legal names or email addresses. Markdown is supported. This note will only be visible to you.
Report abuse

Contact GitHub support about this user’s behavior. Learn more about reporting abuse.

Report abuse
Showing results

A Python-first interactive fiction engine and authoring system. Frontend-agnostic and portable.

Python 33 4 Updated May 22, 2026

🌸 The Cutest Music Player With Support Local File and Youtube Music for Android!

Kotlin 6,784 298 Updated Oct 5, 2026

WebExtension to track unread items in Miniflux RSS reader

JavaScript 1 Updated Oct 28, 2025

Suggests classifiers for Python packages.

Python 22 1 Updated Oct 27, 2025

Run Windows apps such as Microsoft Office/Adobe in Linux (Ubuntu/Fedora) and GNOME/KDE as if they were a part of the native OS, including Nautilus integration. Hard fork of https://github.com/Fmst…

Shell 16,037 512 Updated Sep 14, 2026

A tiny, useful Python lib of string, file, and object utilities

Python 131 12 Updated May 23, 2026

Flight rules for git

42,591 3,168 Updated Oct 2, 2026

A Markdown-based native presentation tool

JavaScript 210 36 Updated Oct 4, 2026

Huly — All-in-One Project Management Platform (alternative to Linear, Jira, Slack, Notion, Motion)

TypeScript 27,833 2,177 Updated Oct 2, 2026

A rich git commit graph in your terminal, like magic 📚

Rust 2,131 61 Updated Oct 4, 2026

Beta version of a new translation plugin for the Qiskit compiler

Python 3 1 Updated Mar 27, 2025

Weighs the soul of incoming HTTP requests to stop AI crawlers

Go 23,101 749 Updated Oct 5, 2026

Find your way out of a dangeroussh labyrinth

Rust 66 1 Updated May 30, 2026

tox plugin to run tests in current Python environment

Python 26 9 Updated May 6, 2026

Lighter web automation with Python

Python 8,327 513 Updated Aug 10, 2026

wishthis is a simple, intuitive and modern wishlist platform to create, manage and view your wishes for any kind of occasion.

JavaScript 311 21 Updated Apr 8, 2026

Technitium DNS Server

C# 10,064 794 Updated Oct 3, 2026

Your next YouTube media manager

Elixir 5,394 177 Updated Dec 16, 2025

An open source and lightweight music client for Subsonic, designed and built natively for Android.

Java 2,246 117 Updated Jan 31, 2025

A comprehensive firefox profile, themes, userCSS and userChrome builder

JavaScript 339 7 Updated May 9, 2026

Roadmap to ekapkgs being fully available

187 1 Updated Aug 23, 2026

Qiskit Experiments library for GEM experiments

Rust 7 1 Updated Sep 11, 2026

Synchronize Python environments with dependencies

Python 11 Updated Feb 1, 2025

A Rich-compatible library for writing pixel images and ASCII art to the terminal.

Python 522 9 Updated Oct 18, 2024

An educational dungeon crawler in the shell

Shell 398 13 Updated Feb 15, 2026

😱 Falsehoods Programmers Believe in

27,748 645 Updated Sep 23, 2026

Python module for XDR (IETF RFC1014 / RFC1832 / RFC4506) encoding and decoding

Python 7 Updated Oct 28, 2024

Ultimate camera streaming application

Go 14,308 1,366 Updated Sep 6, 2026

Easily document cables and wiring harnesses.

Python 5,291 320 Updated Jun 6, 2026
Next