-
cl-stack-systems Public
Source-only OCI republish manifests for ghcr.io/egao1980/cl-systems
Common Lisp UpdatedOct 26, 2026 -
cl-repository Public
Forked from CommonLispNext/cl-repositoryCommon Lisp MIT License UpdatedOct 26, 2026 -
grpc Public
Forked from qitab/grpcgRPC implementation for Common Lisp
Common Lisp MIT License UpdatedOct 26, 2026 -
cl-stack Public
Curated Common Lisp stack hub (docs, pins, backlog) — Anaconda-style batteries on cl-repository
-
cl-stack-icu Public
ICU4C native overlays + CFFI bindings for cl-stack unicode/i18n/l10n backends
Common Lisp MIT License UpdatedOct 25, 2026 -
event-backend-libuv Public
libuv backend for event-protocol (default; Windows/linux/darwin)
Common Lisp MIT License UpdatedOct 25, 2026 -
-
cl-stack-ssl Public
cl-stack OpenSSL native overlays + pin stock cl+ssl
Common Lisp MIT License UpdatedOct 25, 2026 -
cl-stack-snappy Public
Snappy native overlays + thin CFFI for cl-stack (google/snappy 1.2.2)
Common Lisp MIT License UpdatedOct 25, 2026 -
cl-stack-tzdata Public
IANA tzdb as a Lisp-loadable package for cl-stack
Common Lisp MIT License UpdatedOct 25, 2026 -
http-protocol Public
http-protocol: CLOS HTTP client protocol + Content-Encoding for cl-stack
Common Lisp MIT License UpdatedOct 25, 2026 -
-
cl-microvm Public
Pack a project .asd and its GHCR closure into a cl-microvm image.
Common Lisp MIT License UpdatedOct 25, 2026 -
sql-query Public
Composable CLOS SQL DSL for cl-stack (dialects, DML/DDL/proc, sql-fragment)
Common Lisp MIT License UpdatedOct 24, 2026 -
json-protocol Public
CLOS JSON encode/decode protocol for cl-stack (RFC 8259); default jzon
Common Lisp MIT License UpdatedOct 24, 2026 -
yaml-protocol Public
CLOS YAML 1.2 for cl-stack; extends json-protocol; default emit is block
Common Lisp MIT License UpdatedOct 24, 2026 -
object-store-parity Public
Interop canary: object-store-backend-s3 SigV4 vs dockerized MinIO
Common Lisp MIT License UpdatedOct 24, 2026 -
cl-stack-brotli Public
Brotli (libbrotli) native overlays + thin CFFI for cl-stack HTTP Content-Encoding
Common Lisp MIT License UpdatedOct 24, 2026 -
grpc-parity Public
Interop canary: grpc-backend-http2 vs grpcio (unary + server-stream + bidi)
Common Lisp MIT License UpdatedOct 23, 2026 -
llm-backend-llama-cpp Public
llm-protocol backend over llama-cpp (ggml-org/llama.cpp)
Common Lisp MIT License UpdatedOct 23, 2026 -
grpc-backend-http2 Public
HTTP/2 (http-protocol) backend for grpc-protocol — Windows-safe unary gRPC
Common Lisp MIT License UpdatedOct 23, 2026 -
http2 Public
Forked from zellerin/http2HTTP/2 implementation in Common Lisp
Common Lisp MIT License UpdatedOct 23, 2026 -
llama-cpp Public
CFFI + native overlays for ggml-org/llama.cpp (libllamastack)
Common Lisp MIT License UpdatedOct 23, 2026 -
l10n-protocol Public
CLOS l10n protocol for cl-stack (collation, number/date/currency/list formatting)
Common Lisp MIT License UpdatedOct 23, 2026 -
i18n-protocol Public
CLOS i18n protocol for cl-stack (locales, MessageFormat 2 templating, plural/select, catalogs)
Common Lisp MIT License UpdatedOct 23, 2026 -
crypto-backend-ironclad Public
Ironclad backend for crypto-protocol
Common Lisp MIT License UpdatedOct 23, 2026 -
crypto-protocol Public
CLOS crypto-protocol for cl-stack
Common Lisp MIT License UpdatedOct 23, 2026 -
secrets-protocol Public
CLOS secrets-protocol for cl-stack
Common Lisp MIT License UpdatedOct 23, 2026 -
datetime-protocol Public
CLOS datetime protocol for cl-stack (instant/duration/period, chronology, clock, timezone, ISO 8601/RFC 3339/RFC 7231 parsing)
Common Lisp MIT License UpdatedOct 23, 2026 -





