-
-
-
-
equalizer Public
Define equality, equivalency and hash methods automatically
-
custode Public
Containment gateway for provider API access with audit logging
-
whittle Public
Refinement types for Rust: parse, don't validate. Narrow values at the boundary; trust them downstream.
Rust UpdatedJun 20, 2026 -
-
-
-
-
-
ANE Public
Forked from maderix/ANETraining neural networks on Apple Neural Engine via reverse-engineered private APIs
Objective-C MIT License UpdatedMar 2, 2026 -
madsim Public
Forked from madsim-rs/madsimMagical Deterministic Simulator for distributed systems in Rust.
Rust Apache License 2.0 UpdatedJan 26, 2026 -
tokio Public
Forked from tokio-rs/tokioA runtime for writing reliable asynchronous applications with Rust. Provides I/O, networking, scheduling, timers, ...
Rust MIT License UpdatedJan 26, 2026 -
betterlint Public
Forked from Betterment/betterlintShared rubocop configuration for Betterment Rails apps/engines.
-
with_transactional_lock Public
Forked from Betterment/with_transactional_lockRuby MIT License UpdatedJul 18, 2025 -
-
-
-
database-schema-examples Public
Forked from prisma/database-schema-examplesDatabase Schema Examples we strive to support in Prisma
-
axiom-types Public
Define types with optional constraints
-
gilded_rose_kata Public
Forked from jimweirich/gilded_rose_kataThe Gilded Rose Code Cata
-
-
-
axiom Public
Simplifies querying of structured data using relational algebra
-
-
dhall-haskell Public
Forked from dhall-lang/dhall-haskellA configuration language guaranteed to terminate
-
a modular Ruby webserver interface
-
addressable Public
Forked from sporkmonger/addressableAddressable is a replacement for the URI implementation that is part of Ruby's standard library. It more closely conforms to RFC 3986, RFC 3987, and RFC 6570 (level 4), additionally providing suppo…
-
yardstick Public
A tool for verifying YARD documentation coverage





