Skip to content

After install, have to turn off URL filtering or failures occur. #250

Description

@raddevus

I've followed the installation (upload zip to my site, unzip, etc.) and the site loads properly.
However, when I attempt to go to the admin page to change the password for example, then I see an error which looks like the one at the end of this post.

The error is actually incorrect, it is not a missing file or folder but it is actually because URL filtering is turned on at my site.
URL filtering was turned on my the web host but I cannot control that item & each time I install a new Blogengine.net then I have to ask the admins to use a special tool to turn off URL filtering. You can see all the details of URL filtering on the official microsoft site.

Is there any other way around this that you know of, besides removing URL filtering?

The image below occurs when I sign in using default admin & password & then click the Settings link.

image

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions