انتقل إلى المحتوى

تقويم

من ويكيبيديا، الموسوعه الحره
التقويم الجريجورى الإندونيسى الحديث للكنيسة الكاثوليكية

التقويم هو نظام لتنظيم الأيام .[1] ويتم ذلك بتسمية فترات زمنية ، فى العاده تكون أيام وأسابيع وشهور وسنين .[2][3][4] والتاريخ هو تحديد يوم واحد ومحدد ضمن النظام ده . كما بيعتبرالتقويم سجل مادى (فى الغالب ورقى) للنظام ده .[5] و ممكن يعنى التقويم كمان قائمة بالأحداث المخطط لها، زى جدول جلسات المحكمة ، أو قائمة وثائق مرتبة زمنى جزئى أو كلى، زى جدول الوصايا.

تقويم بريطانى، 1851، برونز مطلى بالذهب وحجر الملكيت ، الارتفاع: 20.3 سم، متحف متروبوليتان للفنون (مدينة نيو يورك)

الفترات فى التقويم ( زى السنين و الأشهر) فى العاده تتزامن مع دورة الشمس أو القمر ، و إن ماكانش ذلك بالضرورة.[6][7][8] و كان اكتر أنواع التقاويم انتشار فى العصور القديمة هو التقويم القمرى الشمسى ، و هو تقويم قمرى يُضاف ليه ساعات شهر كبيس واحد ليظل متزامن مع السنة الشمسية على المدى الطويل.

أصل الكلمة

[تعديل]

مصطلح التقويم متتاخدمن kalendae [9][10] مصطلح يشير لاليوم 1 الشهر فى التقويم الرومانى، ويرتبط بالفعل calare «النداء»، فى إشارة ل«نداء» الهلال الجديد عند رؤيته لأول مرة. من الكلمة اللاتينية calendarium كانت تعنى "دفتر حسابات، سجل" ( كانت تُسوى الحسابات وتُحصّل الديون فى بداية كل شهر).[11] و اعتُمد المصطلح اللاتينى فى اللغة الفرنسية القديمة بصيغة calendrier ومن هناك فى اللغة الإنجليزية الوسطى باسم calender بحلول التلاتاشر  القرن (تهجئة التقويم تعود للعصر الحديث المبكر).[11]

كلمة "تقويم" (بمعنى calendar) فى المصرى ليها أصل عربى قديم، وجاية من الجذر ق-و-م.

الأصل اللغوى

[تعديل]

الجذر قام / قَوَّم معناه الأساسي:

اعتدل، استقام، أو صَحَّح

ومن نفس الجذر:

  • قوّم الشيء = عدّله أو ظبطه
  • استقام = بقى مستقيم

إزاى بقى معناها "calendar"؟

[تعديل]

كلمة تقويم جاية من فكرة:

تنظيم الوقت وتصحيح حساب الأيام والشهور

يعني:

  • ترتيب الزمن
  • ظبط الأيام
  • حساب السنين بشكل منظم

فى المصري:

[تعديل]

التقويم = جدول السنين والشهور و الأيام (زى تقويم 2026)

الخلاصة:

[تعديل]
  • الجذر: ق-و-م
  • المعنى الأصلي: الاستقامة والتصحيح
  • المعنى الحديث: تنظيم الوقت (calendar)

تاريخ

[تعديل]
  
الاعتدال الربيعى كما بيتشاف من التقويم الفلكى لبيتزو فينتو فى فونداشيلى فانتينا ، سيسيليا

مسار الشمس و القمر من أبرز الظواهر الطبيعية المتكررة بانتظام اللى بتستعمل فى حساب الوقت ، و فى المجتمعات قبل الحديثة حول العالم، كان القمر والسنة هما الاكتر استخدام كوحدات زمنية. بس، احتوى التقويم الرومانى على بقايا سنة شمسية قديمة اوى تعود لما قبل العصر الأترورى، و كانت بتتكون من عشرة أشهر.[12]

أول التقاويم المادية المسجلة، اللى اعتمدت على تطور الكتابة فى الشرق الاقرب القديم ، هيا التقاويم المصرية والسومرية فى العصر البرونزى .[13] خلال العصر الفيدى، طورت الهند منهجية متطورة لحساب الوقت و تقاويم خاصة بالطقوس الفيدية .[14] و حسب ليوكيو أوهاشى، استند تقويم فيدانغا فى الهند القديمة لدراسات فلكية خلال العصر الفيدى، وماكانش مستمد من ثقافات تانيه.[15]

عدد كبير من أنظمة التقويم فى الشرق الاقرب القديم استند للتقويم البابلى اللى يرجع لالعصر الحديدى ، [16] ومن بينها نظام تقويم الامبراطورية الفارسية، اللى أدى بدوره لظهور التقويم الزرادشتى والتقويم العبرى .[17][18]

تم تطوير عدد كبير من التقاويم الهيلينية فى اليونان الكلاسيكية ، و خلال الفترة الهيلينية وصلت لظهور التقويم الرومانى القديم و كتير من التقاويم الهندوسية .[19]

التقاويم فى العصور القديمة كانت قمرية شمسية ، تعتمد على إدخال أشهر كبيسة لمواءمة السنة الشمسية مع السنة القمرية. استند ده فى الغالب لالملاحظة، لكن ممكن كان فيه محاولات مبكرة لنمذجة نمط الكبيسة حسابى، كما بيتوضح فى تقويم كولينى المجزأ اللى يرجع للقرن التانى الميلادى.

يوليوس قيصر عدل التقويم الرومانى عام 46 قبل الميلاد.[20] تقويمه "اليولياني" ما بقاش بيعتمد على رصد الهلال، لكن بقا يتبع الجوريزم لإضافة يوم كبيس كل 4 سنين. ده اتسبب فى فصل الشهر التقويمى عن دورة القمر . أما التقويم الجريجورى ، اللى طُرح سنة 1582، فقد صحح معظم الفروقات المتبقية بين التقويم اليوليانى و السنة الشمسية. التقويم الإسلامى بيعتمد على تحريم النسئ من قبل النبى محمد صلى الله عليه وسلم، اللى يرجع فى التراث الإسلامى لخطبة ألقيت فى 9 ذى الحجة هـ. 10 (التاريخ اليولياني: 6 مارس 632). نتج عن ده تقويم قمرى قائم على الملاحظة يتغير تبع لفصول السنة الشمسية.

ظهرت شوية مقترحات حديثة علشان تعديل التقويم الحديث، زى التقويم العالمى ، والتقويم الدولى الثابت ، وتقويم الهولوسين ، وتقويم هانكي-هنرى الدائم . تُطرح دى الأفكار بين الحين والآخر، لكن لم تلقَ رواج بسبب فقدان الاستمرارية والاضطرابات الهائلة اللى قد تنجم عن تطبيقها، فضل عن تأثيرها على دورات النشاط الدينى.

انظمة

[تعديل]
تقويم عالمى يجمع بين تقاويم مختلفة

نظام التقويم الكامل فيه تاريخ مختلف لكل يوم.[21][22] و علشان كده، دورة الأسبوع بحد ذاتها مش نظام تقويم كامل؛ [23] كمان نظام تسمية أيام السنة دون نظام لتحديد السنين . أبسط نظام تقويمى هو حساب الفترات الزمنية انطلاق من تاريخ مرجعى، أو فتره زمنية .[24] ينطبق ده على اليوم اليوليانى أو توقيت يونكس . والاختلاف الوحيد الممكن عملى هو استخدام تاريخ مرجعى مختلف، وبالتحديد تاريخ أقرب زمان لتصغير الأرقام. وتقتصر العمليات الحسابية فى دى الأنظمة على الجمع والطرح.

التقاويم التانيه فيها وحدة زمنية واحدة (أو وحدات متعددة) اكبر.

التقاويم اللى فيها مستوى واحد من الدورات:

  • الأسبوع و أيام الأسبوع – النظام ده (بدون تحديد السنة، بيستمر رقم الأسبوع فى الزيادة) مش منتشر اوى
  • السنة و التاريخ الترتيبى جوه السنة، زى ، نظام التاريخ الترتيبى ISO 8601

تقاويم ذات مستويين من الدورات:

يمكن مزامنة الدورات مع الظواهر الدورية:

الشمس والقمر ، سجلات نورمبرغ لشيدل، 1493

التقويم غالب ما يتضمن اكتر من نوع واحد من الدورات أو فيه عناصر دورية و مش دورية. معظم التقاويم تتضمن دورات اكتر تعقيد. فزى ، تتتبع الغالبية العظمى منها السنين و الأشهر و الأسابيع و الأيام. الأسبوع بالأيام السبعة نظام عالمى بالتقريب ، رغم اختلاف استخدامه. استمر دون انقطاع لآلاف السنين. [25]

شمسى

[تعديل]
  

التقاويم الشمسية بتتحدد تاريخ لكل يوم شمسى ، [7] بناء على الحركة الظاهرية للشمس. قد بيتكون اليوم من الفترة بين شروق الشمس وغروبها ، متبوعةً بفترة ليل ، أو ممكن يكون فترة بين حدثين متتاليين، زى غروب شمسين متتاليين.[26][27] ممكن يختلف طول الفترة بين حدثين متتاليين اختلاف طفيف خلال العام، أو قد يُحسب متوسطه ليكون يوم شمسى متوسط . تستخدم أنواع تانيه من التقاويم اليوم الشمسى كمان .

يظهر ان المصريين القدام كانو أول من طور تقويم شمسى، [28] مستخدمين ظهور نجم الشعرى اليمانية (سيريوس) أو سوتيس فى السماء الشرقية كنقطة مرجعية ثابتة، اللى تزامن مع فيضان نهر النيل السنوى.[29][30][31] و بنوا تقويم من 365 يوم، مقسم ل12 شهر، كل شهر منها 30 يوم، مع إضافة 5 أيام فى نهاية السنة. إلا أنهم لم يضيفوا الأيام دى الإضافية لكل عام،و ده اتسبب فى عدم دقة تقويمهم تدريجى.[32]

قمرى

[تعديل]
  

مش كل التقاويم بتستخدم السنة الشمسية كوحدة قياس. التقويم القمرى هو تقويم بيتم فيه ترقيم الأيام جوه كل دورة من أطوار القمر.

ولأن طول الشهر القمرى مش جزء متساوى من طول السنة المدارية، فالتقويم القمرى الصِرف بيبتدى يخرج بسرعة عن الفصول، اللى ما بتتغيرش كتير قرب خط الاستواء.

بس، بيفضل ثابت بالنسبة لظواهر تانية وبالخصوص المد والجزر . ومن الأمثلة على ذلك التقويم الإسلامى . اعتقد ألكسندر مارشاك، فى قراية موضوع كلام، أن العلامات الموجودة على عصا عظمية ( حوالى 25,000 BCمثّلت علامات على عظام تعود لتقويم قمرى. تمثل عظام تانيه عليها علامات كمان تقاويم قمرية. وبالمثل، مايكل رابنغلوك يعتقد أن العلامات الموجودة على لوحة كهفية عمرها 15000 عام تمثل تقويم قمرى.[33]

القمر الشمسى

[تعديل]

التقويم القمرى الشمسى هو تقويم قمرى يُعوض بإضافة شهر إضافى عند الحاجة لمزامنة الأشهر مع الفصول. من الأمثلة البارزة على التقويم القمرى الشمسى التقويم الهندوسى والتقويم البوذى ، وهما منتشران فى جنوب آسيا و جنوب شرق آسيا . مثال آخر هو التقويم العبرى، اللى يستخدم دورة مدتها 19 سنه .

تقسيمات فرعية

[تعديل]
التقويم الدائم الكاتالونى فى أوائل القرن العشرين

بتتقسم كل أنظمة التقويم بالتقريب الأيام المتتالية ل"أشهر" و كمان ل"سنين ". فى التقويم الشمسى، تُقارب السنة السنة المدارية للأرض ( المدة اللازمة لدورة كاملة من الفصول )، اللى بتستعمل تقليدى لتسهيل تخطيط الأنشطة الزراعية . أما فى التقويم القمري ، الشهر بيقارب دورة أطوار القمر. ممكن تجميع الأيام المتتالية فى فترات تانيه زى الأسبوع.

علشان عدد أيام السنة فى التقويم الاستوائي مش عدد صحيح ، لازم يختلف عدد أيام التقويم الشمسى من سنة لتانيه. ويمكن معالجة ذلك، زى ، بإضافة يوم إضافى فى السنين الكبيسة . وينطبق الأمر نفسه على الأشهر فى التقويم القمرى، كمان على عدد أشهر السنة فى التقويم القمرى الشمسى. ومعروف ده عموم باسم الكبيس . لو كان التقويم شمسى مش قمرى، ف مش ممكن تقسيم السنة بالكامل لأشهر ثابتة الطول.

ممكن الثقافات تاتعرف وحدات زمنية تانية، زى الأسبوع، بهدف تنظيم الأنشطة المتكررة اللى مش بتناسب بسهولة الشهور أو السنين.

وكمان ثقافات كتير بتستخدم أسس مختلفة لبداية تقاويمها. تاريخى، دول كتير اعتمدت على " سنين الحكم"، يعنى تقويم مبنى على فترة حكم الحاكم الحالى.

زى ، سنة 2006 فى اليابان كانت السنة التمنتاشر من عهد هييسى، و"هييسي" هو اسم عهد الامبراطور اكيهيتو .

دينى

[تعديل]
تقويم هندوسى ( بانكانغا ) سنة 1871/2 من راجستان (مكتبة الكونجرس، القسم الآسيوى)

أهم استخدام للتقاويم قبل الحديثة هو تتبع السنة الليتورجية والاحتفال بالأعياد الدينية.

مع ان التقويم الجريجورى نفسه كان مدفوع تاريخى لحساب موعد عيد القيامه ، إلا أنه بيستخدم دلوقتى بصوره كبيره فى الشؤون المدنية [34] كمعيار فعلي . لجانب استخدام التقويم الجريجورى فى الشؤون المدنية، لسه هناك شوية تقاويم تانيه بتستعمل لأغراض دينية.

التقاويم الليتورجية المسيحية الغربية تستند لدورة الطقس الرومانى للكنيسة الكاثوليكية، وتشمل عموم المواسم الليتورجية اللى بعد كده : زمن المجيء ، وعيد الميلاد ، والزمن العادى (بعد عيد الغطاس )، والصوم الكبير ، وعيد القيامه ، والزمن العادى (بعد عيد العنصرة ). بعض التقاويم المسيحية لا بتشمل الزمن العادى، حيث يندرج كل يوم ضمن موسم محدد. الكنيسة الأرثوذكسية الشرقية تستخدم تقويمين طقسيين: التقويم اليوليانى (المعروف بالتقويم القديم) والتقويم اليوليانى المنقح (المعروف بالتقويم الجديد). يكاد التقويم اليوليانى المنقح أن يكون مدور للتقويم الجريجورى، مع إضافة أن السنين اللى تقبل القسمة على 100 لا سنين كبيسة ، باستثناء السنين اللى يكون باقى قسمتها على 900 هو 200 أو 600، اللى تبقى سنين كبيسة، زى 2000 و2400 زى ما فى التقويم الجريجورى.[35]

التقويم الإسلامى أو الهجرى هو تقويم قمرى بيتكون من 12 شهر قمرى فى سنة تتكون من 354 أو 355 يوم. بيستخدم لتحديد تواريخ الأحداث فى معظم الدول الإسلامية (بالتزامن مع التقويم الميلادى)، ويستخدمه المسلمين فى كل مكان لتحديد اليوم المناسب للاحتفال بالأعياد والمناسبات الإسلامية. يبتدى ده التقويم بعصر الهجرة (الموافق للسنة الميلادية). 622). مع انحراف سنوى قدره 11 أو 12 يوم، تتكرر العلاقة الموسمية بالتقريب كل 33 سنة هجرية. لسه كتير من التقاويم الهندوسية مستخدمة فى شبه القارة الهندية، بما فيها التقاويم النيبالية ، والتقويم البنغالى ، والتقويم المالايالامى ، والتقويم التاميلى ، وتقويم فيكراما سامفات المستخدم فى شمال الهند، وتقويم شاليفاهانا فى ولايات الدكن .

التقويم البوذى والتقاويم القمرية الشمسية التقليدية فى كمبوديا ولاوس وميانمار وسريلانكا وتايلاند كمان بيعتمد على نسخة أقدم من التقويم الهندوسى.

معظم التقاويم الهندوسية موروثة من نظام تم ذكره لأول مرة فى كتاب فيدانجا جيوتيشا للاغادا، وتم توحيده فى كتاب سوريا سيدانتا ، بعدين تم تعديله بعدين من قبل علما الفلك زى أريابهاتا (م). 499)، فاراهاميهيرا (القرن السادس) وبهاسكارا التانى (القرن الاتناشر).

اليهود فى كل اماكن العالم بيستعملو التقويم العبرى فى الشؤون الدينية و الثقافية، كما يؤثر على الشؤون المدنية فى إسرائيل ( زى الأعياد الوطنية ) ويمكن استخدامه فى المعاملات التجارية ( زى تحديد تاريخ الشيكات ).[36] أتباع الديانة البهائية بيستعملو التقويم البهائى .

الباب وضع التقويم ده، المعروف كمان باسم التقويم البدائى، فى كتاب الاسامى. وده تقويم شمسى خالص، بيتكوّن من 19 شهر، كل شهر فيهم 19 يوم.

وطنى

[تعديل]

بتستعمل التقاويم الصينية والعبرية والهندوسية واليولية بصوره كبيره لأغراض دينية واجتماعية.

التقويم الايرانى (الفارسى) بيستخدم فى ايران و بعض أجزاء أفغانستان . أما التقويم الآشورى ، فيستخدمه أفراد الجالية الآشورية فى الشرق الوسطانى (و بالخصوص فى العراق وسوريا و تركيا و ايران) و فى الشتات. ويسبق السنة 1 ده التقويم عام 4750 سنة بالظبط بداية التقويم الميلادى. وبيعتبرالتقويم الإثيوبى التقويم الرئيسى المُستخدم فى إثيوبيا و إريتريا ، فى الوقت نفسه بيستخدم التقويم الاورومو فى بعض المناطق. فى الصومال المجاورة، بيستخدم التقويم الصومالى مع التقويمين الميلادى و الإسلامى. أما فى تايلاند ، حيث بيستخدم التقويم الشمسى التايلاندى ، فقد اعتمدت الأشهر و الأيام المعيار الغربى، مع أن السنين لسه بتتحدد حسب للتقويم البوذى التقليدى.

مالى

[تعديل]
  
دفع العشور (جامع الضرائب)، والمعروف كمان باسم محامى القرية ، بريشة بيتر برويغل الأصغر

التقويم المالى عمومى يشير لالسنة المحاسبية للحكومة أو الشركة. وبيستخدم فى إعداد الميزانية، ومسك الدفاتر، وفرض الضرائب. هو 12 شهر تبتدى فى أى تاريخ من السنة. تبتدى السنة المالية للحكومة الامريكانيه فى 1 اكتوبر وتنتهى فى 30 سبتمبر. أما السنة المالية للحكومة الهندية فتبدأ فى 1 ابريل وتنتهى فى 31 مارس. وتبدأ الشركات الصغيرة التقليدية فى الهند سنتها المالية فى عيد ديوالى وتنتهى فى اليوم السابق لعيد ديوالى فى العام التالى.

فى المحاسبة (و بالخصوصً برامج المحاسبة)، بييحدد التقويم المالى ( زى تقويم 4/4/5 ) عدد أسابيع كل شهر لتسهيل المقارنات بين الأشهر والسنين . بيتكون شهر يناير دايما من 4 أسابيع (من ال واحد من لالسبت)، وفبراير من 4 أسابيع، ومارس من 5 أسابيع، وهكذا. مهم يتقال أن ده التقويم يحتاج فى العاده لإضافة أسبوع تالت وخمسين فى كل سنة خامسة أو سادسة، و يُضاف ده الأسبوع لشهر ديسمبر أو لا، و ده حسب كيفية استخدام المؤسسة لهذه التواريخ. توجد طريقة دولية موحدة للقيام بكده ( أسبوع ISO ). يبتدى أسبوع ISO يوم الاثنين وينتهى يوم الأحد. الأسبوع الاولانى هو دايما الأسبوع اللى فيه 4 يناير فى التقويم الميلادى.

عروض

[تعديل]
تقويم من سكة حديد بيتالوما و سانتا روزا

مصطلح التقويم ما ينطبقش على نظام معين لحفظ الوقت فحسب، لكن ينطبق كمان على سجل أو جهاز محدد يعرض النظام ده ، زى ، دفتر المواعيد فى شكل تقويم جيب (أو منظم شخصى )، أو تقويم مكتبى، أو تقويم حائط ، وما لذلك.

فى التقويم الورقى، ممكن بتبيين ورقة أو ورقتان يوم واحد، أو أسبوع، أو شهر، أو سنة. إذا كانت الورقة ليوم واحد، فإنها بتبيين التاريخ و يوم الأسبوع بوضوح. أما إذا كانت الورقة لكذا أيام، فإنها بتبيين جدول تحويل لتحويل أيام الأسبوع لالتاريخ والعكس. وباستخدام أداة تأشير خاصة، أو بشطب الأيام الماضية، ممكن الإشارة لالتاريخ و يوم الأسبوع الحاليين. ده هو الاستخدام الاكتر انتشار للكلمة.

تقويم حائط ميكانيكى مصنوع من الباكليت (مجموعة متحف الصناعة فى غنت)

فى عروض التقويم الجريجورى الحديثة، بييحدد ترتيب أيام الأسبوع حسب للعرف المحلى مش حسب للتقويم الجريجورى نفسه. ففى الولايات المتحدة ، يُوضع يوم الأحد فى العاده فى العمود الاولانى و يوم السبت فى العمود الأخير. فى المقابل، يُاتعرف معيار ISO 8601 يوم الاثنين بأنه أول أيام الأسبوع، وبتستعمل دى الترتيبات بصوره كبيره فى اوروبا ، بما فيها المملكة المتحدة .[37][38][39]

التقاويم الميلادية فى العاده بتتعرض فى جداول شهرية ب7 أعمدة، عمود لكل يوم من أيام الأسبوع، وما يوصل لستة صفوف لأيام الشهر، و ده بحسب طول الشهر و يوم الأسبوع اللى يبتدى فيه.[40] وللاستخدامات المنظمة حسب الأسابيع بدل الأشهر، توفر كتير من أنظمة التقويم كمان عرض أسبوعى مخصص بدل الجداول الشهرية.[41]

سوفتوير

[تعديل]
  

برنامج التقويم يُوفر للمستخدمين نسخة إلكترونية من التقويم، و يُوفر كمان دفتر مواعيد، أو دفتر عناوين، أو قائمة جهات اتصال. بيعتبرالتقويم ميزة أساسية فى كتير من أجهزة المساعد الرقمى الشخصى (PDA) و أجهزة المساعد الرقمى الإلكترونى (EDA) والهواتف الذكية . ممكن يكون البرنامج حزمة محلية مُصممة للاستخدام الفردى ( زى إضافة Lightning لبرنامج Mozilla Thunderbird ، أو Microsoft Outlook بدون خادم Exchange، أو تقويم Windows )، أو حزمة شبكية تسمح بمشاركة المعلومات بين المستخدمين ( زى Mozilla Sunbird ، أو تقويم Windows Live ، أو تقويم Google ، أو Microsoft Outlook مع خادم Exchange).

بالإضافة لعرض التواريخ والحفاظ على جهات الاتصال، بتستعمل برامج التقويم بشكل منتشر لإنشاء و إدارة الأحداث والمهام و المواعيد المتكررة والتذكيرات ومعلومات التوافر زى أوقات الفراغ/الانشغال.[42]

تطبيقات تقويم كتير ،لضمان التوافق، تستورد البيانات و بتصدرها بتنسيق iCalendar ، و فى الغالب تستخدم امتداد الملف .ics . بييحدد معيار iCalendar مكونات التقويم زى الأحداث، وقوائم المهام، و إدخالات اليوميات، وبيانات المنطقة الزمنية، ومعلومات التوافر/الانشغال بشكل مستقل عن أى خدمة أو منصة منفردة.[42]

أنظمة التقويم الشبكية فى الغالب تستخدم بروتوكول CalDAV ، و هو امتداد لبروتوكول WebDAV ، للوصول لبيانات التقويم المخزنة على خادم بعيد و إدارتها ومشاركتها.[43] و يعتمد جدولة المواعيد بين المستخدمين كمان على بروتوكول iTIP (بروتوكول قابلية التشغيل البينى المستقل عن النقل) الخاص بـ iCalendar، فى الوقت نفسه بتتنقل الدعوات والردود عبر البريد الإلكترونى فى العاده باستخدام بروتوكول iMIP عبر البريد الإلكترونى على الإنترنت.[44][45] التوسعات اللى بعد كده لـ iCalendar أضافت بيانات وصفية اكتر ثراء لنشر الأحداث، وحسّنت من معالجة التنبيهات، ووفرت طرق إضافية للتعبير عن العلاقات بين مكونات التقويم.[46][47][48]

شوف كمان

[تعديل]

 

  1. ↑ "Calendars and their History". eclipse.gsfc.nasa.gov. اطلع عليه بتاريخ 2026-03-13.
  2. ↑ "Calendars and their History". eclipse.gsfc.nasa.gov. اطلع عليه بتاريخ 2024-03-12.
  3. ↑ Guo, Rongxing (16 مايو 2018). Human-Earth System Dynamics: Implications to Civilizations (بالإنجليزية). Springer. p. 159. ISBN:978-981-13-0547-4.
  4. ↑ Bond, Thomas; Hughes, Chris (3 ديسمبر 2013). Singapore PSLE Mathematics Challenging Practice Solutions (Yellowreef) (بالإنجليزية). Yellowreef Limited. ISBN:978-0-7978-0222-3.
  5. ↑ "CALENDAR definition and meaning | Collins English Dictionary". www.collinsdictionary.com (بالإنجليزية). 3 مارس 2026. Retrieved 2026-03-13.
  6. ↑ "Do menstrual and lunar cycles synchronize? What scientists say". www.medicalnewstoday.com (بالإنجليزية). 12 فبراير 2021. Retrieved 2024-03-12.
  7. 1 2 "Introduction to Calendars". aa.usno.navy.mil. اطلع عليه بتاريخ 2024-03-12.
  8. ↑ "History – Ancient Egyptian Calendar" (PDF). مؤرشف من الأصل (PDF) في 2024-03-12. اطلع عليه بتاريخ 2024-03-12. {{استشهاد ويب}}: الوسيط |مسار أرشيف= و|مسار-الأرشيف= تكرر أكثر من مرة (مساعدة)
  9. ↑ Ma'Atnefert, Mwt Seshatms Nkatraet (2011). You are Harmony ... Take Time to Harmonize ... Calendars and Time Connecting (بالإنجليزية). Lulu.com. p. 9. ISBN:978-1-257-10758-2.
  10. ↑ Lewis, James R. (1 مارس 2003). The Astrology Book: The Encyclopedia of Heavenly Influences (بالإنجليزية). Visible Ink Press. p. 459. ISBN:978-1-57859-246-3.
  11. 1 2 Sayeed, Ahmed (10 أغسطس 2019). You Must Win: The winner can create History (بالإنجليزية). Prowess Publishing. ISBN:978-1-5457-4730-8.
  12. ↑ "Religion in the Etruscan Period" in Roman Religion Archived 15 اكتوبر 2015 at the Wayback Machine in the Encyclopædia Britannica
  13. ↑ Shirley، Lawrence (11 فبراير 2009). "The Mayan and Other Ancient Calendars". Convergence. Washington, DC. DOI:10.4169/loci003264 (غير نشط 1 يوليه 2025). مؤرشف من الأصل في 2023-04-09. اطلع عليه بتاريخ 2021-03-16.{{استشهاد بدورية محكمة}}: صيانة الاستشهاد: وصلة دوي غير نشطة منذ 2025 (link)
  14. ↑ Plofker، Kim (2009). Mathematics in India. Princeton University Press. ص. 10, 35–36, 67. ISBN:978-0-691-12067-6.
  15. ↑ Andersen, Johannes (31 يناير 1999). Highlights of Astronomy, Volume 11B: As Presented at the XXIIIrd General Assembly of the IAU, 1997 (بالإنجليزية). Springer Science & Business Media. p. 719. ISBN:978-0-7923-5556-4. Archived from the original on 2023-01-11. Retrieved 2021-03-12.
  16. ↑ Civilizations of the Ancient Near East (بالإنجليزية). Scribner. 1995. ISBN:978-0-684-19279-6.
  17. ↑ "Egyptians celebrate new Egyptian year on September 11". EgyptToday. 12 سبتمبر 2021. اطلع عليه بتاريخ 2024-03-12.
  18. ↑ Sayeed, Ahmed (10 أغسطس 2019). You Must Win: The winner can create History (بالإنجليزية). Prowess Publishing. ISBN:978-1-5457-4730-8.
  19. ↑ "Calendar - The Early Roman Calendar". Encyclopedia Britannica (بالإنجليزية). 24 ديسمبر 2020. Archived from the original on 2021-01-04. Retrieved 2021-01-19.
  20. ↑ "The History of the Calendar". مؤرشف من الأصل في 2020-12-02. اطلع عليه بتاريخ 2026-04-19. {{استشهاد ويب}}: الوسيط |مسار أرشيف= و|مسار-الأرشيف= تكرر أكثر من مرة (مساعدة)
  21. ↑ Onlineverdan. APTITUDE & REASONING for GATE & ESE 2020 (بالإنجليزية). Infinity Educations. pp. 10–6. ISBN:978-81-940294-3-4.
  22. ↑ Jain, Hemant (21 يناير 2019). RRB Junior Engineer (2019) - MATHEMATICS for 1st STAGE CBT (بالإنجليزية). Infinity Educations. pp. 8–5. ISBN:978-81-939356-9-9.
  23. ↑ Jain, Hemant (21 يناير 2019). RRB Junior Engineer (2019) - MATHEMATICS for 1st STAGE CBT (بالإنجليزية). Infinity Educations. pp. 8–5. ISBN:978-81-939356-9-9.
  24. ↑ Jain, Hemant (21 يناير 2019). RRB Junior Engineer (2019) - MATHEMATICS for 1st STAGE CBT (بالإنجليزية). Infinity Educations. pp. 8–6. ISBN:978-81-939356-9-9.
  25. ↑ Zerubavel 1985.
  26. ↑ The Jurist (بالإنجليزية). S. Sweet. 1861. p. 983.
  27. ↑ Oxossi, Diego de (8 يوليه 2022). Sacred Leaves: A Magical Guide to Orisha Herbal Witchcraft (بالإنجليزية). Llewellyn Worldwide. ISBN:978-0-7387-6721-5.
  28. ↑ "Solar calendar | Ancient Egypt, Mayan, Aztec | Britannica". www.britannica.com (بالإنجليزية). Retrieved 2024-03-12.
  29. ↑ The New Encyclopædia Britannica: Micropædia (بالإنجليزية). Encyclopædia Britannica. 1991. p. 941. ISBN:978-0-85229-529-8.
  30. ↑ Lawson, Russell M. (23 سبتمبر 2021). Science in the Ancient World: From Antiquity through the Middle Ages (بالإنجليزية). Bloomsbury Publishing USA. ISBN:979-8-216-14241-6.
  31. ↑ Muntz, Charles (2 يناير 2017). Diodorus Siculus and the World of the Late Roman Republic (بالإنجليزية). Oxford University Press. ISBN:978-0-19-064901-2.
  32. ↑ "Solar calendar | chronology | Britannica".
  33. ↑ "Oldest lunar calendar identified". BBC News. 16 اكتوبر 2000. مؤرشف من الأصل في 2021-02-11. اطلع عليه بتاريخ 2013-03-14.
  34. ↑ "Calendar | Chronology, History, & Types | Britannica". Encyclopedia Britannica (بالإنجليزية). Archived from the original on 2026-03-11. Retrieved 2026-03-13.
  35. ↑ "The Revised Julian Calendar". www.timeanddate.com (بالإنجليزية). Retrieved 2024-06-05.
  36. ↑ "About the Hebrew Calendar | Yale University Library". web.library.yale.edu. اطلع عليه بتاريخ 2024-03-18.
  37. ↑ "Format dates and times". Microsoft Learn. 20 يوليه 2023. اطلع عليه بتاريخ 2026-04-05.
  38. ↑ "Unicode Locale Data Markup Language (LDML), Part 4: Dates". Unicode Consortium. اطلع عليه بتاريخ 2026-04-05.
  39. ↑ "7 Days of the Week". timeanddate.com. اطلع عليه بتاريخ 2026-04-05.
  40. ↑ Petzold، Charles (يونيه 2009). "Customizing the New WPF Calendar Controls". Microsoft Learn. اطلع عليه بتاريخ 2026-04-05.
  41. ↑ "Calendar views". HCL Software Product Documentation. اطلع عليه بتاريخ 2026-04-05.
  42. 1 2 "RFC 5545: Internet Calendaring and Scheduling Core Object Specification (iCalendar)". RFC Editor. سبتمبر 2009. اطلع عليه بتاريخ 2026-04-05.
  43. ↑ "RFC 4791: Calendaring Extensions to WebDAV (CalDAV)". RFC Editor. مارس 2007. اطلع عليه بتاريخ 2026-04-05.
  44. ↑ "RFC 5546: iCalendar Transport-Independent Interoperability Protocol (iTIP)". RFC Editor. ديسمبر 2009. اطلع عليه بتاريخ 2026-04-05.
  45. ↑ "RFC 6047: iCalendar Message-Based Interoperability Protocol (iMIP)". RFC Editor. ديسمبر 2010. اطلع عليه بتاريخ 2026-04-05.
  46. ↑ "RFC 9073: Event Publishing Extensions to iCalendar". RFC Editor. أغسطس 2021. اطلع عليه بتاريخ 2026-04-05.
  47. ↑ "RFC 9074: "VALARM" Extensions for iCalendar". RFC Editor. أغسطس 2021. اطلع عليه بتاريخ 2026-04-05.
  48. ↑ "RFC 9253: Support for iCalendar Relationships". RFC Editor. يونيه 2022. اطلع عليه بتاريخ 2026-04-05.