Errata
Held for Document Update (1)
RFC 9280
Source of RFC: IAB
⚠ This RFC has been obsoleted!
Obsoleted by: RFC9920
Updated by: RFC9720
Errata-ID: 7795
- Status:
- Held for Document Update
- Type:
- Technical
- Publication Formats:
- TXT PDF HTML
- Reported By:
- Eliot Lear
- Date Reported:
- 2024-02-03
- Held for Document Update by:
- Mirja Kühlewind (IAB and RSAB chair)
- Date Held for Document Update:
- 2024-03-11
Section 8 says:
Updates, amendments, and refinements to this document can be produced
using the process documented herein but shall be published and
operative only after (a) obtaining the agreement of the IAB and the
IESG and (b) ensuring that the IETF LLC has no objections regarding
its ability to implement any proposed changes.
It should say:
Updates, amendments, and refinements to this document can be
produced using the process documented herein but, unless otherwise
specified in this document, shall be published and operative only
after (a) obtaining the agreement of the IAB and the IESG and (b)
ensuring that the IETF LLC has no objections regarding its ability
to implement any proposed changes.
Notes:
Section 7 explicitly states:
"Proposals that affect these properties are possible within the processes defined in this document."
And it goes on from there to discuss RSWG/RSAB review.
Therefore, it should not be necessary for the IAB, IESG, and LLC to approve changes in Section 7. That is just a for-instance. There may be other examples.
Verifier Note: Given the text in section 7, the process is clear and this is therefore not an errata. However, this could be further clarified in a document update.