Errata
Verified (1)
RFC 6126 inline-errata
Source of RFC: INDEPENDENT
⚠ This RFC has been obsoleted!
Obsoleted by: RFC8966
Updated by: RFC7298, RFC7557
Errata-ID: 3505
- Status:
- Verified
- Type:
- Technical
- Reported By:
- pearl liang
- Date Reported:
- 2013-03-01
- Verified by:
- Nevil Brownlee
- Date Verified:
- 2013-03-01
Section 5 says:
5. IANA Considerations
IANA has registered the UDP port number 6697, called "babel", for use
by the Babel protocol.
It should say:
5. IANA Considerations
IANA has registered the UDP port number 6696, called "babel", for use
by the Babel protocol.
Notes:
Author Juliusz Chroboczek has agreed to use the port number 6696/udp for babel as per a discussion with Nevil Brownlee. The port number in the document therefore should be changed to 6696/udp.