Skip to content
Navigation Menu
Sign in
Appearance settings
Platform
AI CODE CREATION
GitHub Copilot
Write better code with AI
GitHub Copilot app
Direct agents from issue to merge
MCP Registry
Integrate external tools
DEVELOPER WORKFLOWS
Actions
Automate any workflow
Codespaces
Instant dev environments
Issues
Plan and track work
Code Review
Manage code changes
Code Quality
Enforce quality at merge
APPLICATION SECURITY
GitHub Advanced Security
Find and fix vulnerabilities
Code security
Secure your code as you build
Secret protection
Stop leaks before they start
EXPLORE
Why GitHub
Documentation
Blog
Changelog
Marketplace
View all features
Solutions
BY COMPANY SIZE
Enterprises
Small and medium teams
Startups
Nonprofits
BY USE CASE
App Modernization
DevSecOps
DevOps
CI/CD
View all use cases
BY INDUSTRY
Healthcare
Financial services
Manufacturing
Government
View all industries
View all solutions
Resources
EXPLORE BY TOPIC
AI
Software Development
DevOps
Security
View all topics
EXPLORE BY TYPE
Customer stories
Events & webinars
Ebooks & reports
Business insights
GitHub Skills
SUPPORT & SERVICES
Documentation
Customer support
Community forum
Trust center
Partners
View all resources
Open Source
COMMUNITY
GitHub Sponsors
Fund open source developers
PROGRAMS
Security Lab
Maintainer Community
GitHub Stars
Archive Program
REPOSITORIES
Topics
Trending
Collections
Enterprise
ENTERPRISE SOLUTIONS
Enterprise platform
AI-powered developer platform
AVAILABLE ADD-ONS
GitHub Advanced Security
Enterprise-grade security features
Copilot for Business
Enterprise-grade AI features
Premium Support
Enterprise-grade 24/7 support
Pricing
Search
/
Sign in
Sign up
Appearance settings
You signed in with another tab or window.
Reload
to refresh your session.
You signed out in another tab or window.
Reload
to refresh your session.
You switched accounts on another tab or window.
Reload
to refresh your session.
Dismiss alert
{{ message }}
apache
cloudstack
Repository navigation
Code
Issues
670
(670)
Pull requests
473
(473)
Discussions
Actions
Projects
Wiki
Security and quality
Insights
More
items
Issues
Change the issues type filter
Issues
New issue
Search issues
is
:
closed
milestone
:
"unplanned"
is:closed milestone:"unplanned"
Clear filter
Search
Issues
1301 results
Author
Labels
Projects
Milestones
Assignees
Types
Newest
Comfortable display density
Compact display density
Kvm host goes into alert and connecting state if the ceph storage pool is down
bug
component:kvm
status:needs-functional-definition
Bug
apache/cloudstack#13740
·
by
Filter by author
kiranchavala
was closed
on Jul 29, 2026
·
unplanned
2
Real Problem After the Cloud Stack Upgrade
type:question
apache/cloudstack#13072
·
by
Filter by author
kirankumar034
was closed
on Aug 19, 2026
·
unplanned
6
[agentics] Issue Triage Agent failed
agentic-workflows
apache/cloudstack#12660
·
by
Filter by author
github-actions
was closed
on Jul 7, 2026
·
unplanned
15
[agentics] Failed runs
agentic-workflows
no-issue-activity
apache/cloudstack#12655
·
by
Filter by author
github-actions
was closed
on Jul 7, 2026
·
unplanned
2
resetConfiguration API fails to reset Decimal type configurations at cluster scope
apache/cloudstack#12530
·
by
Filter by author
RosiKyu
was closed
on Mar 2, 2026
·
unplanned
3
Importing Vm from unmanaged vcenter to KVM failed
apache/cloudstack#12432
·
by
Filter by author
NyaineChanMyint
was closed
on Jan 19, 2026
·
unplanned
6
Templates not downloaded on new install
apache/cloudstack#11855
·
by
Filter by author
ilsaloving-gander
was closed
on Jan 5, 2026
·
unplanned
6
remove string definitions and use string to enum constant conversion instead.
good-first-issue
type:technical-debt
Task
apache/cloudstack#11821
·
by
Filter by author
DaanHoogland
was closed
on Feb 5, 2026
·
unplanned
8
CKS Enhancements - Custom CNI Documentation
apache/cloudstack#11691
·
by
Filter by author
jdhirst
was closed
on Sep 20, 2025
·
unplanned
KVM cluster with NFS primary storage – VM HA not working when host is powered down
apache/cloudstack#11627
·
by
Filter by author
akoskuczi-bw
was closed
on Sep 18, 2025
·
unplanned
4
SSVM unable to create after upgrade from 4.20.1 to 4.21
apache/cloudstack#11611
·
by
Filter by author
Chih80
was closed
on Sep 12, 2025
·
unplanned
6
Management Server fails to start on new install
apache/cloudstack#11588
·
by
Filter by author
iloving
was closed
on Sep 18, 2025
·
unplanned
8
KVM hosts got rebooted while adding NFS primary storage
type:question
apache/cloudstack#11586
·
by
Filter by author
GerorgeEG
was closed
on Sep 17, 2025
·
unplanned
5
Secondary Storage Vm creation failure in zone
apache/cloudstack#11585
·
by
Filter by author
fespinozasanchez
was closed
on Sep 18, 2025
·
unplanned
2
listVirtualMachines API call does not return virtualmachineid for nics
apache/cloudstack#11582
·
by
Filter by author
OlegChuev
was closed
on Sep 5, 2025
·
unplanned
3
GPU allocations reset to Free by StatsCollector in CloudStack 4.21
apache/cloudstack#11574
·
by
Filter by author
chandrakantrai
was closed
on Sep 9, 2025
·
unplanned
3
[HTTP ERROR 503 Service Unavailable]
apache/cloudstack#11533
·
by
Filter by author
kenneth0595
was closed
on Aug 29, 2025
·
unplanned
3
documentation cleanup
apache/cloudstack#11524
·
by
Filter by author
DaanHoogland
was closed
on Sep 17, 2025
·
unplanned
1
broken links and duplicate content
component:documentation
apache/cloudstack#11519
·
by
Filter by author
ingox
was closed
on Aug 28, 2025
·
unplanned
1
Unable to acquire External IP using Kubernetes Nginx Ingress Controler
apache/cloudstack#11514
·
by
Filter by author
tazouxme
was closed
on Aug 27, 2025
·
unplanned
15
Veeam - Unable to attach/detach volume from a VM with a Backup Offering
apache/cloudstack#11510
·
by
Filter by author
justinestruch
was closed
on Aug 25, 2025
·
unplanned
NPE migrating volume to non-created storage pool
status:needs-functional-definition
apache/cloudstack#11505
·
by
Filter by author
BartJM
was closed
on Sep 18, 2025
·
unplanned
3
failed VM migration cloudstack 4.20.1
apache/cloudstack#11500
·
by
Filter by author
Chih80
was closed
on Sep 18, 2025
·
unplanned
6
UI: Instance Deletion Only if not running
apache/cloudstack#11498
·
by
Filter by author
scottsignal
was closed
on Aug 22, 2025
·
unplanned
3
Unable to list running VMs from PVE cluster in CloudStack
apache/cloudstack#11492
·
by
Filter by author
iamfoolberg
was closed
on Aug 21, 2025
·
unplanned
2
Previous
1
2
3
4
5
6
7
…
40
Next
You can’t perform that action at this time.